• 欢迎访问惦记°博客\\\'s Blog,这里有你需要的资源! 联系惦记°
  • 『惦记°』资源网·免费资源·免费教程·免费技术·免费····本站永久域名:WWW.90LHD.COM 有喜欢本站的小伙伴请收藏哦!本站常更新教程·软件·技术。
  • 如果您觉得本站非常有看点,那么赶紧使用Ctrl+D 收藏惦记°-博客吧
  • 惦记°的淘宝店铺已经开张了哦,传送门:https://shop110577113.taobao.com/
  • 最痛的距离,不是她不在我身边而是她在我心里 - 『惦记°』 QQ1024078948

使用或是安装wp主题时,前台提示Parse error: syntax error, unexpected ‘}’ in 的错误代码提示

WP代码 DianJi 2个月前 (04-22) 37次浏览 已收录 0个评论 扫描二维码

使用或是安装wp主题时,前台提示Parse error: syntax error, unexpected ‘}’ in 的错误代码提示,这是大挖客户遇到的问题,通过截图可以看到,他使用的是大挖的,挖链主题。客户使用的服务器是标准的宝塔构架,可以说后面功能很完善,且操作设置很方便。大挖进入到服务器后台进入到网站-设置-php版本-调整了版本为PHP5.5。这个问题就解决了。

简单讲解一下原因,对于PHP开发人员来讲,这此段提示代码只是兼容性错误的一个判断,及对应文件的一个识别误判,我们知道对于wordpress程序来讲,最低配置的php版本为5.2但是想要正常的使用wordpress完整的功能,需要标配的php5.4以上版本,所以wordpresser在建站过程中一旦出现先去调整下php的版本设置,对于常见的虚拟云服务商都是有此功能的。


   如果您喜欢本站,[点击这儿]不花一分钱捐赠本站!

惦记网 , 版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 转载请注明原文链接:使用或是安装wp主题时,前台提示Parse error: syntax error, unexpected ‘}’ in 的错误代码提示

喜欢 (0)
[2055868882@qq.com]
分享 (0)

您必须 登录 才能发表评论!